اتحاد منصوبے کے استعمال کردہ. نیٹ ورژن کو تبدیل کریں

Change Net Version Used Unity Project



اتحاد پروجیکٹ میں کسی فریق ثالثی کی لائبریری یا کوڈ کا استعمال کرتے وقت ، کوڈ میں غلطی پیدا ہوتی ہے۔

خصوصیت `xxx 'استعمال نہیں کی جاسکتی ہے کیونکہ یہ زبان زبان C # 4.0 کا حصہ نہیں ہے



اتحاد منصوبے کے ذریعہ استعمال ہونے والے .NET ورژن میں ترمیم کریں



1. اتحاد کے ایڈیٹر میں ، مینو میں ترمیم کریں>> پروجیکٹ سیٹنگ-> پلیئر پر کلک کریں



2. اسکرپٹنگ رن ٹائم ورژن * ڈھونڈیں اور اس سے متعلقہ NET ورژن منتخب کریں